Magento PayPal IPN Patch SUPEE 8167 before 2017Jun30

For Magento websites developed at an earlier time, it would not be able to take PayPal payments, or credit card payments via PayPal after Jun 30 of 2017, unless the website is upgraded to ver 1.9.3.3 or patched by SUPEE-8167. This is because PayPal's Instant Payment Notification (IPN) will be changed and the old IPN won't work any more.

We had patched all affected Magento websites managed by us. Therefore our customers won't be affected by this change, and their customers could checkout with PayPal as usual.